Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
CR2 w LT5 O.K., w CS6 mydło.
#31
(16-09-2015, 13:26:59)kain napisał(a):
(16-09-2015, 13:05:29)Fausto napisał(a): Bardzo wszystkim dziękuję za informacje i poświęcony czas. Pewnie jeszcze nie raz będę korzystał z Waszej wiedzy i doświadczenia :-)

https://www.youtube.com/watch?v=sxsX_Yxezmw

Ale co ludzie z Adobe mogą wiedzieć o używaniu swoich programów

Dziękuję bardzo. Tyle razy oglądałem jej wykłady, a ten mi jakoś umknął...
Odpowiedz
#32
(16-09-2015, 13:32:27)JacJac napisał(a): Gdzie to sprawdzić, czy obraz renderuje czy nie ? Bo mnie to trochę dziwi. Nie mam problemów ze zgodnością kolorystyczną. Miałem, gdy profile były ustawione różne w LR i PS. Kolosalna różnica była, gdy w LR miałem ustawione ProPhotoRgb a w PS Adobe RGB.
Ustawione tutaj:
oczywiscie ze roznice byly , ale nie o to w zapytaniu chodzi.
tutaj problem byl inny , ze nastawy poczynione z LTR nie zostaly przeniesione do PS i to wyjasnilem dlaczego tak jest.

wywolaj raw w Lr zastosuj jakis suwak np nawietlenia w skrajnym polozeniu a nastepnie wybierz
foto/obrobka / w ps.

po czasie otworzy sie obraz w ps. i wsztko bedzie jasne . dopowiadac chyba nie musze.
Odpowiedz
#33
(16-09-2015, 13:47:16)Dusza Marysi napisał(a):
(16-09-2015, 13:32:27)JacJac napisał(a): Gdzie to sprawdzić, czy obraz renderuje czy nie ? Bo mnie to trochę dziwi. Nie mam problemów ze zgodnością kolorystyczną. Miałem, gdy profile były ustawione różne w LR i PS. Kolosalna różnica była, gdy w LR miałem ustawione ProPhotoRgb a w PS Adobe RGB.
Ustawione tutaj:
oczywiscie ze roznice byly , ale nmie o to chodzi.
tutaj problem byl inny , ze nastawy poczyniony z LTR nie zostaly przeniesione do PS i to wyh´jasnilem ´laczego tak jest.

wywokj raw w Lr zastosuj jakis suwak np nawietlenia w skrajnym polozeniu a nastepnie wybierz
foto/obrobka / w ps.

po czasie otworzy sie obraz w ps. i wsztko bedzie jasne . dopowiadac chyba nie musze.

Dusza Marysi otworzył się pokazałem Ci to na screenach i fakt więcej dopowiadać chyba nie trzeba .... 

P.S. Gdyby tego renderingu o którym piszesz nie było to obraz w najlepszym wypadku wyglądał by tak

[Obrazek: bayer-simulation2.png]

A to nie wygląda na problem pytającego wiec nie siej zamieszania ;-)
Odpowiedz
#34
(16-09-2015, 13:50:05)kain napisał(a): Dusza Marysi otworzył się pokazałem Ci to na screenach i fakt więcej dopowiadać chyba nie trzeba .... 

P.S. Gdyby tego renderingu o którym piszesz nie było to obraz w najlepszym wypadku wyglądał by tak


A to nie wygląda na problem pytającego wiec nie siej zamieszania ;-)

ciagle nie rozumiesz.
w tym przypadku zostaje wywolany raw w przez acr PS-a z nastawami defaultowymi - dlatego mozolna praca w LT przepadla.
odsylam do lepszych zrodel niz tutki na YT.
Odpowiedz
#35
Nie wiem gdzie to jest ta "foto/obrobka / w ps."  Używam angielskiej wersji.
Odpowiedz
#36
Dosza Marysi zaczynasz się ośmieszać jakie to są lepsze źrodła niż oficjalny kanał ewangelistów Adobe?
Jeśli jakiegoś nie znasz osobiście Uśmiech
Masz jakiś papier na to ze Twoja wiedza przewyższa wiedzę ewangelistów Adobe.

P.S. Dla mnie EOT
Wysłane z iPhone za pomocą Tapatalk
Odpowiedz
#37
(16-09-2015, 14:05:08)JacJac napisał(a): Nie wiem gdzie to jest ta "foto/obrobka / w ps."  Używam angielskiej wersji.

poszukaj w swoim Lr gdziekolwiek znajdziesz funkcji odsylajacej zdjecie do ps

wczesniej wywolaj to zdjecie w LR z jakimis " glupimi " nastawami.

zobaczysz po otwarciu w PS obrazu RGB czy jest taki jak w LR czy " normalny".
Odpowiedz
#38
Korzystając z okazji, może rozwiążecie mój problem, jeśli można się podłączyć do wątku.
Zdjęcie obrabiam w LR, potem poleceniem Edit in Ps wysyłam moją wypieszczoną fotkę do PSa, i jest wszystko dobrze. W PSie jeszcze co nieco poprawiam, i zdjęcie wygląda tak:

Zwróćcie uwagę na czernie na dole zdjęcia

[Obrazek: gKVjcu.jpg]

Fajnie wszystko widać, szarości itd.

Po czym robię zapis, w TIFF, JPEG  i po otwarciu zdjęcia czy to przez przeglądarkę internetową, czy to przez bezpośredni podgląd z Windowsa, czy nawet po wrzuceniu zdjęcia na jakiś serwer i oglądaniu go tu na forum lub np. na Facebooku, zdjęcie wygląda już tak:

[Obrazek: R61kpT.jpg]

Pieknie wypicowane szarości szlag trafił, jest zdecydowanie ciemniej, i mniej szczegółowo.

Co zrobić żeby zdjęcie oglądane na forum, czy też normalnie otwarte z poziomu Windowsa wyglądało identycznie ?
Od początku do końca obrabiam w sRGB.
Odpowiedz
#39
(16-09-2015, 14:35:38)JacJac napisał(a): Co zrobić żeby zdjęcie oglądane na forum, czy też normalnie otwarte z poziomu Windowsa wyglądało identycznie ?
Od początku do końca obrabiam w sRGB.

praktycznie nie jestesmy w stanie nic zrobic.
drobniutkie roznice sa , niewielkie ale jednak.
mnie to wyglada tak , jakby byly skutkiem jakis niewielkich roznic w algorytmach stosowanych przez poszczegolne przegladrki, edytory obrazu.
to samo zdjecie u mnie otwarte edytorem zdjec windowsa rozni sie minimalnie kolorystycznie od tego samego zdjecia wyslanego wczesniej na serwer zewnetrzny - otwartego za pomoca IE i sciagnietego z sieci.
mysle , ze to temat na prace doktorska.
ja sie w kazdym razie nie podejmuje wyjasnienia.

Obydwa pokazanie przez Ciebie zdjecia widze dokladnie tak samo , jako ze obserwuje je za pomoca tej samej przegldarki , w ten sam sposob - roznic nie ma - nie da sie je zaobserwowac. Gdybym ogladal za pomoca roznych browserow , bys moze jakies roznice bylyby widoczne .
Odpowiedz
#40
1. Dołącz profil
2. Użyj przeglądarki która używa profili
3. Wyłącz z porównania windowsowski podgląd zdjeć bo nie potrafi używać profili.



Wysłane z iPhone za pomocą Tapatalk
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Menu