Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
CR2 w LT5 O.K., w CS6 mydło.
#1
Problem mam pokrótce następujący: Obrabiam CR2 w Lightroomie 5, następnie, korzystając z funkcji "Edytuj w", wysyłam go do dalszej obróbki, do Photoshopa CS6. Ale w CS6, zdjęcie przesłane z LT5, wygląda jak "mydło", bez kontrastu, spada ostrość, niebo masakra, zamiast chmur, szara płaszczyzna. Cały efekt pracy w LT, przepadł w odmętach CS5. Próbowałem zmieniać tryb mieszania warstw, ale bez efektu.
Czy ktoś miał taki problem ? Jak go pozbyć ?
Odpowiedz
#2
Czy jak otworzysz tego rawa bezposrednio w PSie , po wstepnej obrobce camera raw dzieje sie to samo ?


Wysłane z iPhone za pomocą Tapatalk
Już więcej nie postuje !!!
Odpowiedz
#3
(16-09-2015, 03:25:04)Fausto napisał(a): Problem mam pokrótce następujący: Obrabiam CR2 w Lightroomie 5, następnie, korzystając z funkcji "Edytuj w", wysyłam go do dalszej obróbki, do  Photoshopa CS6. Ale w CS6, zdjęcie przesłane z LT5, wygląda jak "mydło", bez kontrastu, spada ostrość, niebo masakra, zamiast chmur, szara płaszczyzna. Cały efekt pracy w LT, przepadł w odmętach CS5. Próbowałem zmieniać tryb mieszania warstw, ale bez efektu.
Czy ktoś miał taki problem ? Jak go pozbyć ?

przyczyn mozna dlugo sie domyslac.

przed wysylka do obrobki w PS zdjecie nalezy zrenderowac w LT.


w PS zasadniczo winna byc ta sama wersja craw co w LT , ale ze starasza tez moze zadzialac tak samo ( czasami ma znaczenie ( jesli nie renderujesz wczesniej w LT) , ale najczesciej jest bez znaczenia, gdyz niemal zawsze nalezy renderowac ).

ja wole jednak exportowac obraz z LT do tiff i potem niezaleznie obrobic w PS - mam zapisany stopien posredni - pewnie probowales - roznice nie powinny wystapic. Pomijam teraz jakies tam nastawy defaultowe inne w ps ( przestrzen barwna itp) niz w LT.
Odpowiedz
#4
Ja nic nie renderuję w LT, robię tak ja Fausto, i nie mam problemów. A craw w PSie mam tak stary, że nie otwiera RAWów z C6D.
Odpowiedz
#5
(16-09-2015, 08:24:39)JacJac napisał(a): Ja nic nie renderuję w LT, robię tak ja Fausto, i nie mam problemów. A craw w PSie mam tak stary, że nie otwiera RAWów z C6D.

nie ma innej mozliwosci , musi byc renderowane , tak dziala LT,
byc moze, ze masz gdzies w nastawach defaultowych LT nastawione renderuj automatycznie.

LT pracuje w specyficzny sposob i to jest wlasnie jego moc.

wszystkie zabiegi jakie wykonujesz sa robione tylko na obraziw RGB na monitorze .
Jednoczesnie wszystkie komendy zostaja zapisane jako ciag polecen w XML.
sa to wiec zabiegi/obrobka na obrazie RGB

dopiero jesli exportujemy obraz , ten ciag komend zostaje zredukowany do mozliwie malej liczby , nawet do jednej.
czyli ciag komend zostaje zastapiony jakas tam jedna wypadkowa i zostaje wykonany tylko ten zabeig wypadkowy na danych RAW.
czyli dokonujemy zabiegow de facto nie na obrazie RGB ( jak w PS ) a na danych zrodlowych - dzieki temu jakosc obrazu jest znacznie lepsza.

dopiero zrenderowany obraz juz jako RGB zostaje otwarty w PS - craw nie bedzie uzywany , gdyz ten obraz nie jest rawem , tylko RGB.

jesli wczesniej nie zrenderujesz to zostanie " odeslany " do PS raw i zostanie ponownie otwarty/wywolany w PS z nastawami defaultowymi - ciag zabiegow jakie wykonales w LT nie zostanie zastosowany - obraz w PS zostaje otwarty/wywolany " od nowa"

Jesli akurat obraz w LT nie wymagalby zadnej obrobki to otwierajac w PS bez renderowania moze sie zdazyc ze bedzie taki sam jak w LT , ale to zasadniczo zbieg okolicznosci.
Odpowiedz
#6
Nie wiem czy mam ustawione. Ja nic nie ustawiałem. Nawet pierwszy raz słyszę o jakimś renderowaniu. Wiem tylko, że po wybraniu polecenia eksportuj do Psa, W PSie mam obraz TIFF, i na nim robię dalsze zabiegi.
Co ciekawe, jeśli zapiszę obrobiony RAW w LT jako TIFF, a potem otworzę go w PSie, widzę zupełnie inne kolory.  Jednak jeśli wyeksportuje obraz do PSa powyższą funkcją, kolory w PSie mam identyczne z tymi a LT.
I nie mam pojęcia dlaczego tak się dzieje.
Odpowiedz
#7
(16-09-2015, 08:39:57)JacJac napisał(a): Nie wiem czy mam ustawione. Ja nic nie ustawiałem. Nawet pierwszy raz słyszę o jakimś renderowaniu. Wiem tylko, że po wybraniu polecenia eksportuj do Psa, W PSie mam obraz TIFF, i na nim robię dalsze zabiegi.
Co ciekawe, jeśli zapiszę obrobiony RAW w LT jako TIFF, a potem otworzę go w PSie, widzę zupełnie inne kolory.  Jednak jeśli wyeksportuje obraz do PSa powyższą funkcją, kolory w PSie mam identyczne z tymi a LT.
I nie mam pojęcia dlaczego tak się dzieje.

PS ma zdefiniowana takze wlasna przestrzen barwna , nieco inna od s RGB i aRGB.
w zaleznosci od nastaw mozesz otworzyc w tej przestrzeni lub innych.

masz nastawione prace we wlasnej przestrzeni barwnej PS a zapis zdjecia w przestrzeni barwnej takiej jak zapis z LT ( pewnie sRGB lub aRGB) stad roznice w tym co widzisz po zapisaniu zdjcia a przed zapisaniem poprzez edytor PS. Slowem w innej przestrzeni barwnej pracujesz na ps a w innej zapisujesz.
Odpowiedz
#8
I LT i PS ustawione są na sRGB
Odpowiedz
#9
(16-09-2015, 09:03:56)JacJac napisał(a): I LT i PS ustawione są na sRGB

masz ustawiony zapis sRGB - dlatego po zapisie widzisz tak samo.
natomiast dla obrobki PS , na uzytek monitora pozwala na zastosowania Innej przestrzeni barwnej , defaultowo wlasnej - ona sie nieco trozni - i prawdopodobnie masz te przestrzen aktywna. Mozna ustawic rowniez i automatem stosuje te, w jakiej jest zapiany obraz.
Odpowiedz
#10
Kurde, przyglądam się tej dyskusji i....(trochę z innej beczki). 
Dlaczego używacie skrótu LT. Normalnie, kole w oczy  Uśmiech
Czy Wasza ikonka od Adobe Photoshop Lightroom, na pasku narzędzi, też ma literki LT?
Sorry za OT, ale nie mogłem się powstrzymać.

@Fausto poka screenshots z Lr i z Ps po exporcie z Lr
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Menu