Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Zetnętrzna lampa nie błyska (canon 50D)
#1
Szanowni!

Problem taki, że żadna lampa nie chce działać z moim 50D. Podpinałem cztery różne w tym jedną systemową i zawsze objawy są takie same - brak błysku niezależnie od ustawień tak aparatu jak i samej lampy. Wspomaganie AF też nie działa. Co ciekawe lampa komunikuje się z aparatem, bo reaguje na zmiany nastaw w body. Lampy oczywiście sprawne, testowane na innym aparacie.

Błysk udaje się wyzwolić tylko w konkretnym przypadku: ustawiony E-TTL, włączona funkcja szybkiego błysku w trybie serii i strzelanie seryjne. Za każdym razem pierwsze zdjęcie w serii jest bez błysku, a wszystkie kolejne poprzedza już błysk. Działa z trybem seryjnym szybkim, jak i normalnym.

Próbowałem już:

- zmieniać ustawienia na wszystkie strony,
- wkładać inny akumulator do aparatu,
- wyjmować kartę pamięci,
- podpinać inny obiektyw,
- resetować nastawy body i lampy zewnętrznej,
- ponownie wgrywać najnowjszy firmware 1.0.9,
- wyłączać tryb cichy dla Live View,
- buszować w internecie.

Póki co wszystko na nic. Jeśli ktoś miałby jakiś pomysł, będę wdzięczny za podzielenie się.

Pozdrawiam
Odpowiedz
#2
Czyli  można zrozumieć że lampa systemowa podpięta na aparacie nie błyska nawet gdy aparat ustawiony na AUTOMACIE ,
 oczywiście lampa w aparacie w menu jest włączona !
Blaski  i  Odblaski

Odpowiedz
#3
Tak. 430EX II nie błyska, tak samo Phottix Mitros, Mitros + i jakiś Metz. Lampaw menu włączona. W ogóle przerobiłem chyba wszystkie ustawienia,włączałem, wyłączałem, resetowałem, ustawiałem na nowo. Nic. Jak wspomniałem, jedyny błysk jaki udaje się uzyskać to w E-TTL w trybie seryjnym z włączoną opcją "szybki błysk. Z tym że błyska dopiero od drugiego zdjęcia. W manualu już to nie działa. Czyli nawet w trybie seryjnym, cykając po jednym zdjęciu błysku nie ma. Gry przytrzymuję spust, błyska od drugiego zdjęcia.
Odpowiedz
#4
No kolejny zaczyna zabawe z cytatami , mam powywalać?
Już więcej nie postuje !!!
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Canon eos 1200d automatyczne zatrzymanie nagrywania VoyDee 18 669 23-12-2016, 13:21:31
Ostatni post: jurek
  Canon-EF-s 18-200 mm f/3.5–5.6 IS jurek 14 3,378 17-09-2015, 07:49:55
Ostatni post: tsergairl
  Brak zasilania po wyjęciu gripu - Canon 5d m II Amadeo1984 0 1,277 30-07-2015, 06:50:29
Ostatni post: Amadeo1984
  Canon 550 d - Lampa YN468 II - brak błysku Kolorowa jak diabli 3 1,771 27-07-2015, 18:33:18
Ostatni post: Dexter1983
  canon 5d po włożeniu karty CF przestaje działać howi 4 5,219 26-03-2015, 14:17:22
Ostatni post: howi
  Canon 70d problem przy nagrywaniu filmów. hizel 6 3,664 23-03-2015, 20:32:56
Ostatni post: Theoo
  canon 550d autofokus nie daje potwierdzenia ostrosci marvika 4 1,586 21-02-2015, 14:47:27
Ostatni post: kain
  problem z BF canon 28 1.8 -serwis jacekden 1 1,367 06-12-2014, 10:39:32
Ostatni post: Kiziu
  Awaria lampy błyskowej - Canon IXUS 117 HS seonsei 0 1,186 13-11-2014, 23:23:10
Ostatni post: seonsei
  Lampa YN560 III co się stało? Grove82 1 1,021 31-08-2014, 21:11:43
Ostatni post: Grove82

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Menu