Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z nowym EOS 6D
#1
Witam. Mam prośbę o pomoc. Niedawno przesiadłem się na cyfrową lustrzankę Canona i tu niestety niemiła niespodzianka . Po odłączeniu korpusu od komputera w programie DPP oraz EOS utility przyciski AF, DRIVE, ISO oraz wybór pomiaru światła nie uruchamiają ekranu LCD- brak bezpośredniej możliwości ustawienie odpowiednich nastawów. Ponadto ekran LCD gaśnie (wcześnie uruchomiony przyciskiem Q) po zmianie pokrętłem trybu naświetlania. 1 raz miał miejsce brak kontaktu styków obiektywu z korpusem. Kilkakrotnie resetowałem nastawy aparatu i niestety problem utrzymuje się nadal. Czy może to oznaczać jakieś poważne problemy z oprogramowaniem aparatu czy sprawa jest do ustawienia z poziomu menu.
Niestety problem pojawia się po odłączeniu aparatu od komputera. Być może robię jakiś błąd przy odłączaniu aparatu od komputera. Instrukcja obsługi nawet nie przewiduje takiej sytuacji.
Przez jakiś czas nie pojawia się jeden z nastawów np. w AV czas, a TV przysłona na LCD, widać na panelu i w celowniku. Sprawdzałem na 2 obiektywach 24-85 3,5-4,5 USM oraz 70-200 4 USM.
Co ciekawe EOS utility pokazuje obydwa obiektywy w zakładce korekcji aberracji obiektywu.
Zapytałem na stronie Canona i otrzymałem następującą odpowiedź- zainstalować EOS utility na innym komputerze. Czy w takim razie problemem może być WIN XP do którego podłączałem aparat ew. WIN 7 jest lepszy. W jaki sposób bezpiecznie odłączać aparat od komputera. Nie widać na pasku narzędziowym ikony bezpiecznego zamykania USB w XP. Może to powoduje przejściowe zamieszanie w oprogramowaniu aparatu.
Styki obiektywów są czyste- pilnuję tego.
Odpowiedz
#2
Chyba nie do końca rozumiem. Masz na myśli LCD, górny wyświetlacz?
U mnie wszystko działa po odłączeniu od komputera, tak samo jak przed.
Górny wyswietlacz działa, da sie ustawić wszystkie nastawy, a tylni duży LCD włącza się dopiero po naciśnięciu spustu migawki. Tak ma być.
Odpowiedz
#3
Problem, czyli przyciski obok górnego wyświetlacza oraz pokrętło trybów pracy nie uruchamiają odpowiednich nastawów w LCD z tyłu aparatu po odłączeniu aparatu podłączonego kablem USB od komputera z WIN XP. Górny wyświetlacz działa ale nie do końca jak powinien bo np. niemożna ustawić bezpośrednio po naciśnięciu przycisku wybierania sensora AF przy użyciu górnego panelu.
Problem ustępuje po różnym czasie sam.
Zastanawiam się czy to kwestia systemu operacyjnego w PC. WIN XP na pewno powoduje taki problem u mnie.
Odpowiedz
#4
Podłączyłem aparat do PC z WIN 8 przez WiFi. jak do tej pory wszystko działa. Pewnie problem stanowił OS w PC.
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z obiektywem 18-55 z ostrością czy da się naprawić? Pawulon 6 750 13-01-2017, 23:25:14
Ostatni post: dhpaulus
  Problem z przejściówką M 42 pavco 1 1,243 24-08-2015, 05:44:44
Ostatni post: Dusza Marysi
  Canon 70d problem przy nagrywaniu filmów. hizel 6 3,959 23-03-2015, 20:32:56
Ostatni post: Theoo
  problem z BF canon 28 1.8 -serwis jacekden 1 1,449 06-12-2014, 10:39:32
Ostatni post: Kiziu
  Problem z synchronizacją lampy błyskowej virus8712 2 1,449 11-09-2014, 19:45:43
Ostatni post: virus8712
  Problem z SIGMĄ 18-35 f/1,8 greymetal 5 1,632 17-04-2014, 12:13:25
Ostatni post: greymetal
  Problem PS SX 20 IS nicram65 2 1,052 22-12-2013, 19:46:07
Ostatni post: nicram65
  tamron 17-50 2.8 problem mjent 2 1,255 02-12-2013, 18:10:54
Ostatni post: jurek
  Problem z czasem naświetlania komornik86 5 1,297 05-11-2013, 20:43:18
Ostatni post: axidus821
  Canon EOS 650D + 18-55mm kit - problem (?) z AF Robert542 15 2,257 07-08-2013, 04:35:05
Ostatni post: Tartufe

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Menu